Flybrix

My Account

App requests from firmware update when it's already the latest

Comments

2 comments

  • Avatar
    Chris Nichols

    A new version for iOS (1.4.2) just came out on the app store that fixes a bug in the bluetooth system on iOS versions before. Can you confirm that your other phones are not on version 10 of iOS (Settings -> General -> About)?

    If you update the app it should work.

    0
    Comment actions Permalink
  • Avatar
    Chris Nichols

    Yes, they are not on iOS 10 yet

     
    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk